• AMH支持php5.2.17p1 解决方案

    AMH支持php5.2.17p1 解决方案 PHP官方早已放弃php5.2版本,停止维护、更新已有好多年了。但国内还有一些老程序停留在php5.2环境,前段时间也做了一系列投票调查、与收集用户反馈,最近多用户模块首个版本也基本完成,最后还是决定提供php5.2版本运行支持,但是同样,除特殊情况外AMH也不再会提供php5.2版本任何更新与维护。在用php5.2版本的用户应该尽早转到php5.3或更高版本、以更好安全稳定运行。 1、AMH安装PHP-5.2.17p1 安装PHP-5.2.17p1,…

    业界前沿 2015年2月6日